RETIRED: Oracle Primavera Products CVE-2017-3508 Remote Security Vulnerability

Oracle Primavera Products is prone to a remote security vulnerability in Primavera P6 Enterprise Project Portfolio Management.

The vulnerability can be exploited over the 'HTTP' protocol. The 'Primavera Desktop Integration' sub component is affected.

This vulnerability affects the following supported versions:
8.3, 8.4, 15.1, 15.2, 16.1, 16.2

NOTE: This BID is being retired as it is a duplicate of BID 97883 (Oracle Primavera Gateway CVE-2017-3508 Remote Security Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus