Apache ActiveMQ CVE-2015-7559 Denial of Service Vulnerability

Bugtraq ID: 97967
Class: Design Error
CVE: CVE-2015-7559
Remote: Yes
Local: No
Published: Apr 19 2017 12:00AM
Updated: May 02 2017 03:09AM
Credit: The vendor reported this issue.
Vulnerable: Redhat JBoss Fuse 6.3
Redhat JBoss A-MQ 6.3
Redhat JBoss A-MQ 6.2.1
Apache ActiveMQ 5.14.1
Not Vulnerable: Apache ActiveMQ 5.15
Apache ActiveMQ 5.14.5


 

Privacy Statement
Copyright 2010, SecurityFocus