Apache CXF CVE-2017-5656 Information Disclosure Vulnerability

Apache CXF is prone to an information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in launching further attacks.

The following versions are affected:

Apache CXF 3.0.x prior to 3.0.13
Apache CXF 3.1.x prior to 3.1.11


 

Privacy Statement
Copyright 2010, SecurityFocus