Shopware CVE-2016-3109 Arbitrary Code Execution Vulnerability

Bugtraq ID: 97979
Class: Input Validation Error
CVE: CVE-2016-3109
Remote: Yes
Local: No
Published: Apr 23 2017 12:00AM
Updated: May 02 2017 01:08AM
Credit: David Vieira-Kurz
Vulnerable: Shopware Shopware 4.3.7
Shopware Shopware 3.5
Not Vulnerable: Shopware Shopware 5.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus