Oracle MySQL Connectors CVE-2017-3523 Remote Security Vulnerability

Bugtraq ID: 97982
Class: Unknown
CVE: CVE-2017-3523
Remote: Yes
Local: No
Published: Apr 21 2017 12:00AM
Updated: May 02 2017 01:09AM
Credit: Pine Digital Security of Computest
Vulnerable: Redhat Single Sign-On 7.0
+ Redhat Linux 6.2 E sparc
+ Redhat Linux 6.2 E i386
+ Redhat Linux 6.2 E alpha
+ Redhat Linux 6.2 sparc
+ Redhat Linux 6.2 i386
+ Redhat Linux 6.2 alpha
Redhat OpenShift Enterprise 2
Redhat Mobile Application Platform On-Premise 4
Redhat JBoss Portal Platform 6
Redhat Jboss Fuse Service Works 6.0
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Oracle MySQL Connectors 5.1.41
Oracle MySQL Connectors 5.1.34
Oracle MySQL Connectors 5.1.33
Oracle MySQL Connectors 5.1.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus