Linux Kernel CVE-2007-6761 Local Information Disclosure Vulnerability

Bugtraq ID: 98001
Class: Unknown
CVE: CVE-2007-6761
Remote: No
Local: Yes
Published: Apr 24 2017 12:00AM
Updated: May 02 2017 01:09AM
Credit: The vendor reported the issue.
Vulnerable: Linux kernel 2.6.23
Linux kernel 2.6.21
Linux kernel 2.6.20
Linux kernel 2.6.19
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Linux kernel 2.6.17
Linux kernel 2.6.16
Linux kernel 2.6.15
Linux kernel 2.6.14
Linux kernel 2.6.13
Linux kernel 2.6.12
Linux kernel 2.6.11
+ Redhat Fedora Core4
Linux kernel 2.6.2
Linux kernel 2.6.1
Linux kernel 2.6
Linux kernel 2.6.18
Not Vulnerable: Linux kernel 2.6.24


 

Privacy Statement
Copyright 2010, SecurityFocus