Adobe Flex BlazeDS CVE-2017-3066 Remote Code Execution Vulnerability

Adobe Flex BlazeDS is prone to remote code-execution vulnerability.

Successfully exploiting this issue allows attackers to execute arbitrary code in the context of the affected application. Failed exploits will result in denial-of-service conditions.

The following versions are vulnerable:

ColdFusion (2016 release) Update 3 and prior
ColdFusion 11 Update 11 and prior
ColdFusion 10 Update 22 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus