SandSurfer Multiple Undisclosed Cross-Site Scripting Vulnerabilities

It has been reported that a number of undisclosed SandSurfer scripts are prone to cross-site scripting vulnerabilities.

This could permit a remote attacker to create a malicious link to the vulnerable application that includes hostile HTML and script code. If this link were followed, the hostile code may be rendered in the web browser of the victim user.


 

Privacy Statement
Copyright 2010, SecurityFocus