Apache Hadoop CVE-2017-3162 Input Validation Vulnerability

Bugtraq ID: 98017
Class: Input Validation Error
CVE: CVE-2017-3162
Remote: Yes
Local: No
Published: Apr 25 2017 12:00AM
Updated: May 02 2017 12:09AM
Credit: Sunil Yadav
Vulnerable: Apache Hadoop 2.6.4
Apache Hadoop 2.6.3
Apache Hadoop 2.6
Apache Hadoop 2.0.5
Apache Hadoop 1.2.1
Apache Hadoop 1.2
Apache Hadoop 1.0.3
Apache Hadoop 1.0.2
Apache Hadoop 1.0.1
Apache Hadoop 1.0
Apache Hadoop 0.23.9
Apache Hadoop 0.23.8
Apache Hadoop 0.23.7
Apache Hadoop 0.23.6
Apache Hadoop 0.23.5
Apache Hadoop 0.23.4
Apache Hadoop 0.23.3
Apache Hadoop 0.23.1
Apache Hadoop 0.23
Apache Hadoop 0.21
Apache Hadoop 0.20.2
Apache Hadoop 0.20.1
Apache Hadoop 0.20
Apache Hadoop 0.19.2
Apache Hadoop 0.19
Apache Hadoop 0.18.3
Apache Hadoop 0.18.2
Apache Hadoop 0.18.1
Apache Hadoop 0.18
Apache Hadoop 0.16.2
Apache Hadoop 0.16.1
Apache Hadoop 0.16
Apache Hadoop 0.15.2
Apache Hadoop 0.15.1
Apache Hadoop 0.15
Apache Hadoop 0.14.4
Apache Hadoop 2.6.5
Apache Hadoop 2.5.2
Apache Hadoop 2.5.1
Apache Hadoop 2.5.0
Apache Hadoop 2.4.1
Apache Hadoop 2.4.0
Apache Hadoop 2.3.0
Apache Hadoop 2.2.0
Apache Hadoop 2.0
Apache Hadoop 1.1.2
Apache Hadoop 1.1.1
Apache Hadoop 1.1.0
Apache Hadoop 1.0.4
Apache Hadoop 1.0
Apache Hadoop 0.23.11
Apache Hadoop 0.23.10
Apache Hadoop 0.22.0
Apache Hadoop 0.19.1
Apache Hadoop 0.17.2
Apache Hadoop 0.17.1
Apache Hadoop 0.17.0
Apache Hadoop 0.16.4
Apache Hadoop 0.16.3
Apache Hadoop 0.15.3
Apache Hadoop 0.14.3
Apache Hadoop 0.14.1
Not Vulnerable: Apache Hadoop 2.7


 

Privacy Statement
Copyright 2010, SecurityFocus