Sierra Wireless AirLink Raven ICSA-17-115-02 Multiple Security Vulnerabilities

Sierra Wireless AirLink Raven is prone to a cross-site request-forgery vulnerability and multiple information-disclosure vulnerabilities.

A successful exploit may allow an attacker to obtain sensitive information, and perform certain unauthorized actions and gain access to the affected application. Other attacks are also possible.

The following product versions are affected :

AirLink Raven XE, all versions prior to 4.0.14
AirLink Raven XT, all versions prior to 4.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus