Lenovo System Update CVE-2015-8110 Local Privilege Escalation Vulnerability

Bugtraq ID: 98037
Class: Design Error
CVE: CVE-2015-8110
Remote: No
Local: Yes
Published: Apr 24 2017 12:00AM
Updated: May 02 2017 12:10AM
Credit: Sofiane Talmat of IOActive
Vulnerable: Lenovo System Update 5.6.34
Lenovo System Update 5.6.0.28
Lenovo System Update 5.6.0.27
Lenovo System Update 3.14
Lenovo System Update 3
Not Vulnerable: Lenovo System Update 5.7.19


 

Privacy Statement
Copyright 2010, SecurityFocus