Exponent CMS CVE-2017-8085 Cross Site Scripting Vulnerability

Bugtraq ID: 98043
Class: Input Validation Error
CVE: CVE-2017-8085
Remote: Yes
Local: No
Published: Apr 24 2017 12:00AM
Updated: May 02 2017 01:09AM
Credit: chengable
Vulnerable: Exponent Exponent CMS 2.4.1
Exponent Exponent CMS 2.4
Exponent Exponent CMS 2.3.9
Exponent Exponent CMS 2.3.2
Exponent Exponent CMS 2.0.5
Exponent Exponent CMS 2.0.4
Exponent Exponent CMS 2.0
Exponent Exponent CMS 0.96.6
Exponent Exponent CMS 0.96.5
Exponent Exponent CMS 2.4.1 patch4
Exponent Exponent CMS 2.4.0 patch1
Exponent Exponent CMS 2.3.7
Exponent Exponent CMS 2.3.5
Exponent Exponent CMS 2.3.0
Not Vulnerable: Exponent Exponent CMS 2.4.1 patch5


 

Privacy Statement
Copyright 2010, SecurityFocus