FreeBSD CVE-2017-1081 Use After Free Denial of Service Vulnerability

Bugtraq ID: 98089
Class: Design Error
CVE: CVE-2017-1081
Remote: Yes
Local: No
Published: Apr 27 2017 12:00AM
Updated: May 02 2017 12:11AM
Credit: Cy Schubert.
Vulnerable: FreeBSD Freebsd 11.0-RELEASE-p6
FreeBSD Freebsd 11.0-RELEASE-p4
FreeBSD Freebsd 10.3-RELEASE-p5
FreeBSD Freebsd 10.3-RELEASE-p4
FreeBSD Freebsd 10.3-RELEASE-p3
FreeBSD Freebsd 10.3-RELEASE-p2
FreeBSD Freebsd 10.3-RELEASE-p15
FreeBSD Freebsd 10.3-RELEASE-p13
FreeBSD Freebsd 10.3-RELEASE-p1
FreeBSD FreeBSD 0
Not Vulnerable: FreeBSD Freebsd 11.0-STABLE
FreeBSD Freebsd 11.0-RELEASE-p10
FreeBSD Freebsd 10.3-STABLE
FreeBSD Freebsd 10.3-RELEASE-p19


 

Privacy Statement
Copyright 2010, SecurityFocus