WordPress CopySafe Web Protection Plugin CVE-2017-8100 Cross Site Request Forgery Vulnerability

Bugtraq ID: 98091
Class: Input Validation Error
CVE: CVE-2017-8100
Remote: Yes
Local: No
Published: Apr 07 2017 12:00AM
Updated: May 02 2017 12:11AM
Credit: Wester 95
Vulnerable: ArtistScope CopySafe Web Protection 2.5
ArtistScope CopySafe Web Protection 2.4
ArtistScope CopySafe Web Protection 2.3
ArtistScope CopySafe Web Protection 2.2
ArtistScope CopySafe Web Protection 2.1
Not Vulnerable: ArtistScope CopySafe Web Protection 2.6


 

Privacy Statement
Copyright 2010, SecurityFocus