Google Android Framework Apis CVE-2017-0593 Privilege Escalation Vulnerability

Bugtraq ID: 98126
Class: Unknown
CVE: CVE-2017-0593
Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 23 2017 04:23PM
Credit: G├╝liz Seray Tuncay of the University of Illinois at Urbana-Champaign.
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 7.1.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus