NFS-Utils rpc.mountd Denial Of Service Vulnerability

Bugtraq ID: 9813
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-0154
Remote: No
Local: Yes
Published: Mar 06 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: This issue was announced in a Trustix advisory.
Vulnerable: nfs nfs-utils 1.0.6
+ Gentoo Linux
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
nfs nfs-utils 1.0.4
nfs nfs-utils 1.0.2
nfs nfs-utils 1.0.1
+ S.u.S.E. Linux Personal 8.2
+ SuSE Linux 8.1
+ Terra Soft Solutions Yellow Dog Linux 3.0
+ Trustix Secure Linux 2.0
nfs nfs-utils 1.0
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus