PWebServer Remote Directory Traversal Vulnerability

Bugtraq ID: 9817
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 08 2004 12:00AM
Updated: Mar 08 2004 12:00AM
Credit: Disclosure of this issue is credited to Donato Ferrante <fdonato@autistici.org>.
Vulnerable: PWebServer Web Server 0.3.3
PWebServer Web Server 0.3.2
PWebServer Web Server 0.3 .0
Not Vulnerable: PWebServer Web Server 0.3.4


 

Privacy Statement
Copyright 2010, SecurityFocus