Google Android Goodix Touchscreen Driver CVE-2017-0622 Privilege Escalation Vulnerability

Bugtraq ID: 98198
Class: Unknown
CVE: CVE-2017-0622
Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 16 2017 01:21PM
Credit: The vendor reported this issue.
Vulnerable: Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus