Microsoft Windows Media Services Remote Denial of Service Vulnerability

Solution:
Microsoft has released a security bulletin MSO4-008 including fixes to address this issue. For Windows 2000 Server, this security update requires Service Pack 2 (SP2), Service Pack 3 (SP3), or Service Pack 4 (SP4):


Microsoft Windows Media Services 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus