Apache Mod_SSL HTTP Request Remote Denial Of Service Vulnerability

mod_ssl has been reported to be prone to a remote denial of service vulnerability. It has been reported that the issue is as a result of a memory leak and will present itself when standard HTTP requests are handled on the SSL port of an affected Apache server.


 

Privacy Statement
Copyright 2010, SecurityFocus