Sysstat Insecure Temporary File Creation Vulnerability

Bugtraq ID: 9838
Class: Design Error
CVE: CVE-2004-0107
Remote: No
Local: Yes
Published: Mar 10 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: This issue was announced in a Red Hat advisory.
Vulnerable: Sysstat Sysstat 5.0.1
Sysstat Sysstat 4.1.7
Sysstat Sysstat 4.1.6
Sysstat Sysstat 4.1.5
Sysstat Sysstat 4.1.4
Sysstat Sysstat 4.1.3
Sysstat Sysstat 4.1.2
Sysstat Sysstat 4.1.1
Sysstat Sysstat 4.0.7
+ Redhat Enterprise Linux AS 3
+ Redhat Enterprise Linux ES 3
+ Redhat Enterprise Linux WS 3
+ Redhat Linux 9.0 i386
Sysstat Sysstat 4.0.3
SGI ProPack 2.4
SGI ProPack 2.3
Redhat sysstat-4.0.7-3.i386.rpm
+ Redhat Linux 9.0 i386
Not Vulnerable: Sysstat Sysstat 5.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus