Fortinet Fortiweb CVE-2017-3129 Cross Site Scripting Vulnerability

Bugtraq ID: 98382
Class: Input Validation Error
CVE: CVE-2017-3129
Remote: Yes
Local: No
Published: Apr 19 2017 12:00AM
Updated: May 23 2017 04:24PM
Credit: The vendor reported this issue.
Vulnerable: Fortinet FortiWeb 5.7.1
Fortinet FortiWeb 5.5.3
Fortinet FortiWeb 5.5.2
Fortinet FortiWeb 5.5.1
Fortinet FortiWeb 5.5
Fortinet FortiWeb 5.3.5
Fortinet FortiWeb 5.3.4
Fortinet FortiWeb 5.3.3
Fortinet FortiWeb 5.3.2
Fortinet FortiWeb 5.3.1
Fortinet FortiWeb 5.2.1
Fortinet FortiWeb 5.1
Fortinet FortiWeb 5.0.4
Fortinet FortiWeb 5.0.3
Fortinet FortiWeb 5.0.2
Fortinet FortiWeb 5.0.1
Fortinet FortiWeb 5.2.0
Fortinet FortiWeb 5.1.4
Fortinet FortiWeb 5.1.3
Fortinet FortiWeb 5.1.2
Fortinet FortiWeb 5.1.1
Fortinet FortiWeb 5.0
Not Vulnerable: Fortinet FortiWeb 5.8


 

Privacy Statement
Copyright 2010, SecurityFocus