Veritas NetBackup Appliance CVE-2017-8859 Arbitrary Command Execution Vulnerability

Bugtraq ID: 98383
Class: Input Validation Error
CVE: CVE-2017-8859
Remote: Yes
Local: No
Published: May 10 2017 12:00AM
Updated: May 23 2017 04:24PM
Credit: Matt Johnson of Morgan Stanley
Vulnerable: Veritas NetBackup Appliance 2.7.3
Veritas NetBackup Appliance 2.7.2
Veritas NetBackup Appliance 2.7.1
Veritas NetBackup Appliance 3.0
Veritas NetBackup Appliance 2.6.1.2
Veritas NetBackup Appliance 2.6.1.0
Veritas NetBackup Appliance 2.6.0.4
Veritas NetBackup Appliance 2.6.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus