Red Hat JBoss BRMS and BPM Suite CVE-2017-7463 Cross Site Scripting Vulnerability

Bugtraq ID: 98385
Class: Input Validation Error
CVE: CVE-2017-7463
Remote: Yes
Local: No
Published: Feb 13 2017 12:00AM
Updated: May 23 2017 04:24PM
Credit: Chris Hebert, Vikas Pandey, Harold Schliesske, Ryan Stanley (Noblis)
Vulnerable: Redhat JBoss BRMS 6.0
Redhat Jboss Bpm Suite 6.0.0
Not Vulnerable: Redhat JBoss BRMS 6.4.3
Redhat Jboss Bpm Suite 6.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus