Pivotal RabbitMQ Products CVE-2017-4965 Cross Site Scripting Vulnerability

Bugtraq ID: 98394
Class: Input Validation Error
CVE: CVE-2017-4965
Remote: Yes
Local: No
Published: May 11 2017 12:00AM
Updated: May 23 2017 04:24PM
Credit: GE Digital Security Team and by Brandon Williams from Early Warning.
Vulnerable: Pivotal RabbitMQ for PCF 1.7.7
Pivotal RabbitMQ for PCF 1.7
Pivotal RabbitMQ for PCF 1.6.12
Pivotal RabbitMQ for PCF 1.6.4
Pivotal RabbitMQ for PCF 1.6.3
Pivotal RabbitMQ for PCF 1.6.2
Pivotal RabbitMQ for PCF 1.6.1
Pivotal RabbitMQ for PCF 1.6
Pivotal RabbitMQ for PCF 1.5.20
Pivotal RabbitMQ for PCF 1.5
Pivotal RabbitMQ 3.6.6
Pivotal RabbitMQ 3.6
Pivotal RabbitMQ 3.5
Pivotal RabbitMQ 3.4
Not Vulnerable: Pivotal RabbitMQ for PCF 1.7.15
Pivotal RabbitMQ for PCF 1.6.18
Pivotal RabbitMQ 3.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus