KDE KAuth CVE-2017-8422 Local Privilege Escalation Vulnerability

KDE KAuth is prone to a local privilege-escalation vulnerability.

A local attacker may exploit this issue to gain elevated privileges on the affected system.

KDE KAuth versions prior to 5.34 and KDE Kdelibs versions prior to 4.14.32 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus