Ghostscript CVE-2017-8908 Denial of Service Vulnerability

Bugtraq ID: 98427
Class: Boundary Condition Error
CVE: CVE-2017-8908
Remote: Yes
Local: No
Published: May 12 2017 12:00AM
Updated: May 23 2017 12:00PM
Credit: Kamil Frankowicz
Vulnerable: Redhat OpenShift Enterprise 2
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Artifex Ghostscript 9.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus