OpenVPN CVE-2017-7479 Denial of Service Vulnerability

Bugtraq ID: 98443
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-7479
Remote: Yes
Local: No
Published: May 11 2017 12:00AM
Updated: Jul 04 2017 08:05AM
Credit: Quarkslab
Vulnerable: Ubuntu Ubuntu Linux 17.04
SuSE Suse Linux Enterprise Server 11-SECURITY
OpenVPN OpenVPN 2.4.1
OpenVPN OpenVPN 2.4
OpenVPN OpenVPN 2.3.14
OpenVPN OpenVPN 2.3.13
OpenVPN OpenVPN 2.3.12
OpenVPN OpenVPN 2.3.6
OpenVPN OpenVPN 2.3.5
OpenVPN OpenVPN 2.3.3
OpenVPN OpenVPN 2.3.1
OpenVPN OpenVPN 2.3
OpenVPN OpenVPN 2.3.4
OpenVPN OpenVPN 2.2.3
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: OpenVPN OpenVPN 2.4.2
OpenVPN OpenVPN 2.3.15


 

Privacy Statement
Copyright 2010, SecurityFocus