PostgreSQL CVE-2017-7485 Man in the Middle Security Bypass Vulnerability

PostgreSQL is prone to a security-bypass vulnerability.

Successfully exploiting this issue may allow attackers to bypass certain security restrictions and perform unauthorized actions by conducting a man-in-the-middle attack. This may lead to other attacks.

PostgreSQL 9.2.x through 9.2.21, 9.3.x through 9.3.17, 9.4.x through 9.4.12, 9.5.x through 9.5.7, 9.6.x thorugh 9.6.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus