OpenStack Magnum CVE-2016-7404 Multiple Security Bypass Vulnerabilities

Bugtraq ID: 98467
Class: Design Error
CVE: CVE-2016-7404
Remote: Yes
Local: No
Published: May 12 2017 12:00AM
Updated: May 12 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: openSUSE OpenStack Cloud 7
OpenStack Magnum 3.1
OpenStack Magnum 3.0
Not Vulnerable: OpenStack Magnum 3.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus