Ansible CVE-2017-7481 Security Bypass Vulnerability

Bugtraq ID: 98492
Class: Design Error
CVE: CVE-2017-7481
Remote: Yes
Local: No
Published: May 09 2017 12:00AM
Updated: Aug 23 2017 09:11AM
Credit: Jason McKerr of Red Hat.
Vulnerable: Redhat Gluster Storage Server 3.2 on RHEL 7
Redhat Enterprise Virtualization Manager 4.1
AnsibleWorks ansible 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus