Multiple VMware Workstation Products CVE-2017-4916 Denial of Service Vulnerability

Bugtraq ID: 98560
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-4916
Remote: Yes
Local: No
Published: May 18 2017 12:00AM
Updated: May 18 2017 12:00AM
Credit: Borja Merino
Vulnerable: VMWare Workstation Pro 12.5.3
VMWare Workstation Pro 12.5.2
VMWare Workstation Pro 12.1.1
VMWare Workstation Pro 12.1
VMWare Workstation Pro 12.5.4
VMWare Workstation Pro 12.5.0
VMWare Workstation Pro 12.0
VMWare Workstation Player 12.5.3
VMWare Workstation Player 12.5.2
VMWare Workstation Player 12.5
VMWare Workstation Player 12.1.1
VMWare Workstation Player 12.1
VMWare Workstation Player 12.5.4
VMWare Workstation Player 12.0
Not Vulnerable: VMWare Workstation Pro 12.5.6
VMWare Workstation Player 12.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus