Red Hat spacewalk-backend CVE-2017-7470 Authorization Security Bypass Vulnerability

Bugtraq ID: 98569
Class: Design Error
CVE: CVE-2017-7470
Remote: Yes
Local: No
Published: May 18 2017 12:00AM
Updated: May 18 2017 12:00AM
Credit: Bert Stel (SUSE)
Vulnerable: Redhat spacewalk-backend 0
Redhat Satellite (for RHEL 6) 5.7
Redhat Satellite (for RHEL 6) 5.6
Redhat Satellite (for RHEL 5) 5.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus