PHP 'Zend/zend_variables.h' Denial of Service Vulnerability

Bugtraq ID: 98596
Class: Boundary Condition Error
CVE: CVE-2017-9119
Remote: Yes
Local: No
Published: May 21 2017 12:00AM
Updated: May 21 2017 12:00AM
Credit: whitehat002
Vulnerable: PHP PHP 7.1.5
PHP PHP 7.1.4
PHP PHP 7.1.1
PHP PHP 7.1
PHP PHP 7.1.3
PHP PHP 7.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus