GnuTLS CVE-2017-6891 Stack Buffer Overflow Vulnerability

Bugtraq ID: 98641
Class: Boundary Condition Error
CVE: CVE-2017-6891
Remote: Yes
Local: No
Published: May 22 2017 12:00AM
Updated: Jun 05 2017 07:02PM
Credit: Jakub Jirasek, Secunia Research at Flexera Software.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
GNU GnuTLS 4.10
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 ia-30
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Debian Linux 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus