PHPBB ViewTopic.PHP "postdays" Cross-Site Scripting Vulnerability

Bugtraq ID: 9865
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 13 2004 12:00AM
Updated: Mar 13 2004 12:00AM
Credit: Discovery is credited to JeiAr <security@gulftech.org>.
Vulnerable: phpBB Group phpBB 2.0.6 d
phpBB Group phpBB 2.0.6 c
phpBB Group phpBB 2.0.6
phpBB Group phpBB 2.0.5
phpBB Group phpBB 2.0.4
phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1
phpBB Group phpBB 2.0 .0
phpBB Group phpBB 2.0 RC4
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC3
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC2
- Apache Apache 1.3.9
- Apache Apache 1.3.9
phpBB Group phpBB 2.0 RC1
- Apache Apache 1.3.9
- Apache Apache 1.3.9
Not Vulnerable: phpBB Group phpBB 2.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus