Cisco Firepower System Software CVE-2017-6674 Remote Security Bypass Vulnerability

Bugtraq ID: 98654
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-6674
Remote: Yes
Local: No
Published: May 24 2017 12:00AM
Updated: May 24 2017 12:00AM
Credit: Cisco.
Vulnerable: Cisco FirePOWER Management Center 6.2
Cisco FirePOWER Management Center 6.1
Cisco FirePOWER Management Center 6.0.1
Cisco FirePOWER Management Center 6.2.1
Cisco FirePOWER Appliance 8360 6.2.1
Cisco FirePOWER Appliance 8360 6.2
Cisco FirePOWER Appliance 8360 6.1
Cisco FirePOWER Appliance 8360 6.0.1
Cisco FirePOWER Appliance 8260 6.2.1
Cisco FirePOWER Appliance 8260 6.2
Cisco FirePOWER Appliance 8260 6.1
Cisco FirePOWER Appliance 8260 6.0.1
Cisco FirePOWER Appliance 8140 6.2.1
Cisco FirePOWER Appliance 8140 6.2
Cisco FirePOWER Appliance 8140 6.1
Cisco FirePOWER Appliance 8140 6.0.1
Cisco FirePOWER Appliance 8120 6.2.1
Cisco FirePOWER Appliance 8120 6.2
Cisco FirePOWER Appliance 8120 6.1
Cisco FirePOWER Appliance 8120 6.0.1
Cisco FirePOWER Appliance 7050 6.2.1
Cisco FirePOWER Appliance 7050 6.2
Cisco FirePOWER Appliance 7050 6.1
Cisco FirePOWER Appliance 7050 6.0.1
Cisco AMP 8150 6.2.1
Cisco AMP 8150 6.2
Cisco AMP 8150 6.1
Cisco AMP 8150 6.0.1
Cisco AMP 7150 6.2.1
Cisco AMP 7150 6.2
Cisco AMP 7150 6.1
Cisco AMP 7150 6.0.1
Not Vulnerable: Cisco FirePOWER Management Center 6.1.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus