Apache Hive CVE-2016-3083 Security Bypass Vulnerability

Apache Hive is prone to a security-bypass vulnerability.

Successful exploits may allow an attacker to bypass certain security restrictions and to perform unauthorized actions; this may aid in launching further attacks.

The following versions are affected:

Apache Hive 0.13.x
Apache Hive 0.14.x
Apache Hive 1.0.0 through 1.0.1
Apache Hive 1.1.0 through 1.1.1
Apache Hive 1.2.0 through 1.2.1
Apache Hive 2.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus