ImageMagick 'coders/rle.c' Remote Denial of Service Vulnerability

Bugtraq ID: 98685
Class: Design Error
CVE: CVE-2017-7606
Remote: Yes
Local: No
Published: Apr 09 2017 12:00AM
Updated: May 31 2017 04:46PM
Credit: Agostino Sarubbo of Gentoo.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
ImageMagick ImageMagick 7.0.5-4
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus