Smb4K CVE-2017-8849 Local Privilege Escalation Vulnerability

Bugtraq ID: 98690
Class: Configuration Error
CVE: CVE-2017-8849
Remote: No
Local: Yes
Published: May 10 2017 12:00AM
Updated: Aug 23 2017 09:11AM
Credit: Sebastian Krahmer
Vulnerable: Smb4k Smb4k 2.0
Smb4k Smb4k 1.2.3
Smb4k Smb4k 1.1.1
Smb4k Smb4k 1.1
Smb4k Smb4k 0.8
Smb4k Smb4k 0.7.5
Smb4k Smb4k 0.6.3
Smb4k Smb4k 0.6
Smb4k Smb4k 0.5.1
Smb4k Smb4k 0.5
Smb4k Smb4k 0.4
openSUSE Leap 42.2
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Smb4k Smb4k 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus