Apache Knox CVE-2017-5646 User Impersonation Vulnerability

Bugtraq ID: 98739
Class: Design Error
CVE: CVE-2017-5646
Remote: Yes
Local: No
Published: May 26 2017 12:00AM
Updated: May 26 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Knox 0.11
Apache Knox 0.10
Apache Knox 0.9
Apache Knox 0.8
Apache Knox 0.7
Apache Knox 0.6
Apache Knox 0.5
Apache Knox 0.4
Apache Knox 0.3
Apache Knox 0.2
Not Vulnerable: Apache Knox 0.12


 

Privacy Statement
Copyright 2010, SecurityFocus