Multiple NETGEAR Routers CVE-2017-6862 Buffer Overflow Vulnerability

Bugtraq ID: 98740
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-6862
Remote: Yes
Local: No
Published: May 26 2017 12:00AM
Updated: May 26 2017 12:00AM
Credit: Maxime Peterlin
Vulnerable: NetGear WNR2000v5 0
NetGear WNR2000v4 0
NetGear WNR2000v3 0
NetGear R2000 0
Not Vulnerable: NetGear WNR2000v5 1.0.0.42
NetGear WNR2000v4 1.0.0.66
NetGear WNR2000v3 1.1.2.14


 

Privacy Statement
Copyright 2010, SecurityFocus