Allen Disk CVE-2017-9249 Cross-Site Scripting Vulnerability

Bugtraq ID: 98743
Class: Input Validation Error
CVE: CVE-2017-9249
Remote: Yes
Local: No
Published: May 28 2017 12:00AM
Updated: May 28 2017 12:00AM
Credit: Viccon
Vulnerable: s3131212 Allen Disk 1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus