VideoLAN VLC CVE-2017-9301 Denial of Service Vulnerability

Bugtraq ID: 98746
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-9301
Remote: Yes
Local: No
Published: May 29 2017 12:00AM
Updated: May 29 2017 12:00AM
Credit: Cody Sixteen.
Vulnerable: VideoLAN VLC media player 2.2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus