strongSwan CVE-2017-9023 Denial of Service Vulnerability

strongSwan is prone to a denial-of-service vulnerability.

Successfully exploiting this issue may allow an attacker to crash the affected application causing denial of service condition.

Versions prior to strongSwan 5.5.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus