Wireshark 'dissectors/packet-btl2cap.c' Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

Attackers can exploit this issue to crash the affected application, resulting in denial-of-service conditions.

Wireshark 2.2.0 through 2.2.6, and 2.0.0 through 2.0.12 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus