Microsoft Office CVE-2017-8511 Remote Code Execution Vulnerability

Bugtraq ID: 98815
Class: Unknown
CVE: CVE-2017-8511
Remote: Yes
Local: No
Published: Jun 13 2017 12:00AM
Updated: Jun 13 2017 12:00AM
Credit: Jin Chen of Palo Alto Networks
Vulnerable: Microsoft SharePoint Server 2013 SP1
Microsoft SharePoint Enterprise Server 2016 0
Microsoft SharePoint Enterprise Server 2013 Service Pack 1
Microsoft PowerPoint for Mac 2011 0
Microsoft PowerPoint 2016 for Mac 0
Microsoft PowerPoint 2013 RT Service Pack 1
Microsoft Office Web Apps Server 2013 SP1
Microsoft Office Web Apps Server 2010 Service Pack 2
Microsoft Office Online Server 2016 0
Microsoft Office 2016 (64-bit edition) 0
Microsoft Office 2016 (32-bit edition) 0
Microsoft Office 2013 Service Pack 1 (64-bit editions)
Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus