Microsoft SharePoint CVE-2017-8514 Cross Site Scripting Vulnerability

Bugtraq ID: 98831
Class: Input Validation Error
CVE: CVE-2017-8514
Remote: Yes
Local: No
Published: Jun 13 2017 12:00AM
Updated: Jun 13 2017 12:00AM
Credit: Ashar Javed and Hyundai AutoEver Europe.
Vulnerable: Microsoft SharePoint Enterprise Server 2016 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus