Google Android Media Framework Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 98868
Class: Input Validation Error
CVE: CVE-2017-0637
CVE-2017-0640
CVE-2017-0641
CVE-2017-0642
CVE-2017-0643
CVE-2017-0644
Remote: Yes
Local: No
Published: Jun 05 2017 12:00AM
Updated: Jun 05 2017 12:00AM
Credit: Vasily Vasiliev, V.E.O (@VYSEa), Ecular Xu, and Vasily Vasiliev.
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.1.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus