JelSoft VBulletin MemberList.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 9887
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 16 2004 12:00AM
Updated: Mar 16 2004 12:00AM
Credit: Disclosure of this issue is credited to JeiAr <security@gulftech.org>.
Vulnerable: Jelsoft vBulletin 2.3.4
Jelsoft vBulletin 2.3.3
Jelsoft vBulletin 2.3
Jelsoft vBulletin 2.2.9 can
Jelsoft vBulletin 2.2.8
Jelsoft vBulletin 2.2.7
Jelsoft vBulletin 2.2.6
Jelsoft vBulletin 2.2.5
Jelsoft vBulletin 2.2.4
Jelsoft vBulletin 2.2.3
Jelsoft vBulletin 2.2.2
Jelsoft vBulletin 2.2.1
Jelsoft vBulletin 2.2 .0
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
- Apache Apache 1.3.17
- Apache Apache 1.3.17
- Microsoft IIS 5.0
- Microsoft IIS 4.0
- Microsoft IIS 3.0
Jelsoft vBulletin 2.0.2
Jelsoft vBulletin 2.0.1
Jelsoft vBulletin 2.0 beta 3
Jelsoft vBulletin 2.0 beta 2
Jelsoft vBulletin 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus